?

Log in

No account? Create an account

Previous Entry | Next Entry

Gah !

I've been updating the western section of my webpage, spitting things up into several pages rather than having it all lumped together. Unfortunately, the changes |'ve painstakingly made to the html aren't showing up when viewing the page. I think Yahoo is having a hiccup. Which is annoying, right now.

Bah !

Tags:

Comments

( 4 comments — Leave a comment )
dakegra
21st Jul, 2008 14:00 (UTC)
could be a caching issue? Have you tried doing CTRL+F5 to force a refresh?
san_valentine
21st Jul, 2008 16:20 (UTC)
That's not it. If I preview the page, it shows the changes. If I try going direct to the page, it shows the original layout. So although I'm saving the changes, they don't seem to be taking.

The pages I uploaded last night are fine. I'll try making a small change on the main page (changed successfully on Sat) and see if those stick.
san_valentine
21st Jul, 2008 18:51 (UTC)
After some swearing, desparate consulting of Yahoo's help and trying your suggestion, it does seem to have been a cache problem. Not one I've ever had before.

Yahoo suggested using Shift+F5, which didn't seem to help, so I tried Ctrl+F5 and that seems to have worked, albeit somewhat erratically. The new western background section is largely up and running. Still need to do the section of photos and press clippings.
More likely to tackle moving the stuff about my books to new pages first. It's looking good so far, and thanks for the help.
san_valentine
21st Jul, 2008 18:53 (UTC)
While trying to type 'Ctrl+F5' I accidentally hit some combination of keys which has resulted in a larger size of font, suddenly. I was happy with things the way they were, but have to admit the larger font is easy on the eye.
( 4 comments — Leave a comment )

Latest Month

August 2018
S M T W T F S
   1234
567891011
12131415161718
19202122232425
262728293031 

Tags

Powered by LiveJournal.com
Designed by chasethestars